НЕКОТОРЫЕ ХАРАКТЕРИСТИКИ ИМПЛАНТАЦИОННОГО ЛЕГИРОВАНИЯ ПРИ СВЕРХБОЛЬШИХ ДОЗАХ (ПОСТОЯННЫЙ КОЭФФИЦИЕНТ РАСПЫЛЕНИЯ)

537. 534

Ключевые слова: ионная имплантация, распыление, легирование, ионный луч

Рассмотрена кинетика накопления имплантированного вещества при сверхбольших дозах с учетом распыления и распухания легированного слоя. Получено и исследовано аналитическое решение кинетического уравнения для приближенных функций распределения пробегов (экспоненциальной и гиперболической функций). Для гауссовской функции распределения найдено машинное решение задачи. Вычислены предельные характеристики имплантационного легирования (поверхностная и слоевая концентрация), рассчитана кинетика их достижения при разных режимах имплантации.

Для малых доз ионной имплантации принято считать, что распределение внедренных атомов подчиняется сравнительно простому закону: это либо чисто гауссовское распределение, либо распределение., незначительно отличающееся от гауссовского [l - 3]. Для разных систем ион - мишень эти отклонения меняются, так же как меняются они и при изменений энергии иона, но в большинстве практически важных случаев роль этих вариаций профиля несущественна, и вполне можно обойтись гауссовской кривой. Увеличение дозы ведет к пропорциональному росту концентрации без изменения формы профиля.

Однако это справедливо лишь при малых дозах и малых концентрациях имплантированной примеси. Переход к большим дозам заставляет обратить серьезное внимание на целый ряд факторов, влияющих на профиль распределения имплантированной примеси: I) распыление поверхностных слоев, 2) изменение тормозной способности вещества мишени, 3) распухание легированного слоя (поскольку внедренным атомам тоже нужно место) и 4) радиационно-стимулированная диффузия.

Начнем с анализа второго фактора. Функция распределения пробегов внедряющихся ионов зависит от параметров: Z1 и М1 — атомный номер и массовое число имплантируемого иона, Е - его энергия, Z2 и M2 - средний атомный номер и среднее массовое число материала мишени. Все известные нам расчеты этой функции проводились в предположении постоянства Z2 и M2 по глубине. В действителыюсти при больших дозах это предположение становится, вообще говоря, некорректным. Степень этой некорректности можно оценить из следующих соображений. В процессе имплантации Z2 может изменяться от значения, характеризующего чистый материал мишени, до значения, определенного с учетом концентрации внедренной примеси Z1. В наиболее "тяжелом" случае, когда коэффициент распыления меньше единицы и доза имплантации настолько велика, что поверхностный слой состоит почти сплошь из имплантированного вещества, Z2® Z1. Однако если коэффициент распыления k заметно превышает единицу, концентрация примесных атомов в облучаемом слое не может превысить 1/k, и тогда стационарное значение Z2 при очень больших дозах стремится к [Z1(1-1/k)+Z2/k].

Процесс замедления имплантируемого иона можно охарактеризовать двумя коэффициентами [4]: коэффициентом неупругих потерь kн в формуле [image] и коэффициентом упругих потерь kу (в приближении степенного потенциала взаимодействия V(r)~r-2, когда упругие потери не зависят от энергии). На рис. 1 и 2 для ряда значений Z1 приведены величины коэффициентов kн(Z2) и kу(Z2). Из графиков видно, что в достаточно широком интервале значений Z2 потери почти не меняются, даже если распыления нет вообще (при этом условии достигается максимальное изменение среднего атомного номера мишени от Z2 до Z1. Если теперь вспомнить, что тяжелые ионы обычно сильно распыляют любую мишень, то единственным сомнительным (с точки зрения правомерности предположения постоянства потерь энергии) случаем можно считать имплантацию легких ионов в мишень, состоящую из тяжелых атомов, при сравнительно высокой энергии ионов, да и то при условии, что. k близко к нулю.

Таким образом, только в исключительных случаях требуется проверить, насколько изменяется тормозная способность при больших лозах; обычно же учитывать эти изменения нет смысла, поскольку ошибки в определении исходных параметров с лихвой перекрывают влияние этого фактора. Распыление мишени - основной фактор, изменяющий форму профиля качественно. Если "ионное травление" идет быстро, то очень скоро устанавливается динамическое равновесие: сколько приходит примеси, столько и уходит. Если же коэффициент распыления меньше единицы, картина иная: примесь может накапливаться неограниченно. Ясно, что кинетика процесса в этих случаях качественно различна.

Рис. 1. Зависимость коэффициента упругих потерь kу различных ионов от среднего массового числа М2 материала мишени: 1- М1=10; 2- 20; 3- 40; 4- 70; 5- 100; 6- 150; 7- 200 а.е.м. Точки соответствуют равенству М1 и М2. Размерность kу – кэВ*см2*мкг-1. | Рис.2. Зависимость коэффициента неупругих потерь kн различных ионов от среднего массового числа материала мишени. Обозначения кривых те же, что и на рис.1. Размерность kн – кэВ1/2*см2*мкг-1.

Третий фактор - распухание мишени - менее заметен, и роль его мы обсудим ниже. И, наконец, четвертый фактор - радиационно-стимулированная диффузия. Этот процесс, вообще говоря, имеет место при любых дозах, но вклад его в первом приближении пропорционален энергии, выделившейся в слое при торможении имплантируемых ионов, т.е. линейно растет с дозой. Более глубокий анализ показывает, однако, что такая простая зависимость при больших дозах практически никогда не имеет места. Причин здесь несколько. Первая - распыление поверхности приводит к насыщению не только концентрации примеси, но и количества энергии, поглощенной в единице объема. Вторая - процесс диффузии зависит и от состава материала, и от особенностей кристаллической структуры слоя, и от индивидуальных свойств диффузанта в этой конкретной структуре (т.е. какой вид диффузии наиболее интенсивен: междоузельный, вакансионный, обменный и т.д.). Все эти параметры в процессе имплантации больших доз меняются весьма существенно. Таким образом, количественный учет радиационного стимулирования диффузии возможен лишь для тех конкретных систем примесь - матрица, в которых достаточно хорошо изучен механизм обычной диффузии (причем не только в чистом исходном материале мишени, но и в материале, содержащем легирующую примесь в металлургических концентрациях). Таких данных ни по одной системе нет, поэтому в настоящей работе влияние радиационно-стимулированной диффузии не учтено. Впрочем, при обсуждении результатов машинного эксперимента мы еще вернемся к этому вопросу.

Накопление имплантированного вещества можно описать кинетическим уравнением

(1)

Здесь х – расстояние от поверхности, г/см2; n - концентрация внедренных атомов, ат/г; V - объем )точнее, вес) одного примесного атома, г/ат; F(x) – функция распределения пробегов, см2/г; К| - коэффициент распыления, г/ат; [image] - функция "распухания" слоя за счет размещения в нем внедренных атомов, ат/см2; Ф- доза имплантации, ат/см2.

Уравнение (1) легко привести к безразмерному виду:

(1а)

где y=x/(D R) – безразмерная координата (0<y<µ ); С – концентрация примеси (0<C<1); K=K|/VD R) – безразмерная доза; D R- линейный размер (г/см2), характеризующий профиль распределения пробегов F(x).

Уравнение (1а) имеет характеристическую систему

(2)

и два первых интеграла

(3)

(4)

Общее решение y (А,В)=0 можно получить в аналитическом виде, только взяв неопределенный интеграл (4). Для гауссовской кривой распределения пробегов

(5)

(здесь y0=Rp/(D Rp), Rp - средний проективный пробег, г/см2; D Rp - среднеквадратичный разброс пробегов, г/см2; функция распухания имеет вид

 (6)

и интеграл (4) не берется.
Тем не менее представляется целесообразным исследовать аналитически решение уравнения (1a) хотя бы с приближенной функцией. Наиболее удобным (только с математической точки зрения!) приближением оказывается экспонента f(y)=exp(-y). Тогда g(y)=1-e-y и решение при нулевом начальном условии С(0,у)=0 получается в виде:

(7)

или, в более удобной форме:

(8)

Решение ведет себя по-разному в зависимости от величины коэффициента распыления К.

  1. K>1. Распыляется вещества больше, чем приходит, мишень "стравливается" ионным пучком и при больших дозах q®µ устанавливается стационарное распределение

            2.  (9)
  2. К<1. В этом случае идет непрерывное наращивание слоя имплантированным материалом, стационарное состояние отсутствует. Переписав (7) в виде

            (10)
    нетрудно установить что для каждой фиксированной координаты y1 и фиксированного e всегда можно указать дозу q1 такую, что при q>q1 неравенство 1-C(q,y)<e будет выполняться при всех y<y1. С другой стороны, для каждой дозы q из (10) можно определить толщину наращенного слоя новой фазы

            (11)
    где Сф - концентрация примеси, при которой формируется новая фаза,
  3. K=1. Раскрывая неопределенность в (7), получим

    (12)

    Стационарное распределение и здесь не достигается, слой наращивается непрерывно, причем уф меняется по закону

    (13)

    т.е. значительно медленнее, чем при К<1.

Практический интерес представляет также анализ задачи с ненулевыми начальными условиями С (0, у.) = С0. При таком начальном условии решение (8) преобразуется в

 (8а)
где функция f определена выражением (8). Таким образом, кинетика накопления вещества в этом случае та же, что и при нулевом начальном условии.

Экспоненциальная функция f(y)=e-y удобна для анализа поведения решения, но все же слишком мало похожа на гауссовскую функцию (5). Больше сходства с (5) имеет функция

(14)

а математические трудности при решении (la) еше вполне преодолимы. Решение получается тем же способом, что и раньше, только уже в виде неявной функции

(15)

где a=2K-th(y0), z=y-y0, а величины q, C и y - те же безразмерные переменные, что использовались выше. Заметим, что (a-1) = K-gµ и в зависимости от знака (а-1) решение ведет себя по-разному.

При а>1 видно, что далеко не все комбинации у и С допустимы в данном решении. Ограничение накладывает последний логарифм в правой части. Выражение под логарифмом положительно только при выполнения условия

(16)

Кстати сказать, по мере приближения С к этой величине последний логарифм стремится к µ , т.е q®µ. Таким образом, предельный профиль распределения примеси при q®µ определяется именно этим членом

(16a)

При a<1 (напомним, что при K=0 a= -th(y0)>-1) оба выражения под знаком логарифма положительны при любых комбинациях у>0 и 1>C>0. Это значит, что для любой координаты y можно указать дозу q, при которой значение концентрации С достигнет любой заданной величины С из интервала {0-1}, т.е. имеет место бесконечное накопление примеси.

Теперь возвратимся к реальной гауссовской функции (5). Прежде всего заметим, что если стационарное состояние слоя достижимо (при K>1), то оно легко получается аналитическим путем для любых f(у) из уравнения (10) с нулевой левой частью. Единственное условие существования стационарного состояния - ограниченность g(y) при y®µ - выполняется для всех f(y), которые убывают с ростом y быстрее, чем y-1 , т.е. f(y)<A/y при y®µ.

Решение имеет вид

(17)

(здесь [image]).
Рис.3. Профили стационарного распределения концентрации имплантированной примеси при больших дозах (сплошные линии – К=1,2; штриховые – К=2; пунктир - К=3). Цифры при кривых соответствуют безразмерному среднему пробегу у0 . (Величина безразмерного коэффициента распыления К связана с истинным атомным коэффициентом распыления соотношением К=Кат*М2/М1, где М2 - среднее массовое число атомов поверхностного слоя).

Для нескольких комбинаций y0 и K эта функция показана на рис. 3. Если речь идет о легировании материала, который уже в исходном состоянии содержит данную примесь в концентрации С0, то стационарное состояние (рассчитываемое точно таким же образом) соответствует формуле

(17а)

Толщина легированного слоя уф в образце, достигшем стационарного состояния (на уровне [image], где концентрация спадает в а раз относительно поверхностной), определяются из трансцендентного соотношения

 (18)
Для легирования сплава, когда стационарное состояние описывается соотношением (17а), можно записать аналогичную формулу для определения толщины легированного слоя, однако из-за громоздкости мы эту формулу не приводим.

Из (17) следует, что стационарное состояние существует для всех K<gµ. Это - менее жесткое условие, чем для экспоненциальной функции f, поскольку условия нормировки для экспоненты [image] и для гауссовской функции [image] различны. Таким образом, в "состав" коэффициента распыления здесь неявным образом входит и доля отраженных ионов [image]. Другое отличие можно отметить для критического значения K=gµ. Для гауссовской функции распределения закон наращивания новой фазы уже не логарифмический, а ближе к
Рис.4. Зависимость безразмерного пробега от энергии при имплантации ионов в кремний: 1- H; 2- He; 3- B; 4- O; 5- P; 6- As; 7- Sb; 8- Bi. | Рис.5. То же, что и на рис.4, для имплантации в германий (или арсенид галлия).
 | Рис.6. То же, что и на рис.4, для имплантации в антимонид индия.
Более детальную информацию о кинетике накопления примеси при высоких дозах имплантации можно получить с помощью ЭВМ. Программа расчета была составлена для решения уравнения (la) при нулевых начальных условиях и гауссовской функции распределения пробегов f(y), причем величина k варьировалась от 0 до 3, доза q - от 0 до 40, пробег y0 - от 0 до 5. Кстати, для сопоставления с реальной ситуацией предварительно были вычислены величины y0 для наиболее практически интересных систем. Зависимости y0 от энергии представлены на рис. 4-6 при имплантации различных ионов в кремний, германий и антимонид индия. Для других систем результаты легко получаются линейной интерполяцией как по М1, так и по М2. Для этого можно воспользоваться приближенной формулой

(19)
где звездочками отмечены параметры искомой системы, индексами а и b - параметры систем, ближайших к искомой (по величинам М1 и М2), из представленных на рис. 4 - 6. В области интерполяции [image] [image] точность формулы (19) не хуже единиц процентов, в области экстраполяции ошибка, конечно, больше, и для очень легких мишеней (таких, как литий или графит) формулу (19) применять уже нельзя.

Кинетика роста концентрации примеси при сравнительно большом коэффициенте распыления иллюстрируется рис. 7. Выбор величин K и у0 в данном случае соответствует имплантации фосфора в кремний при энергии 10-40 кэВ или цинка в арсенид галлия при энергии -в диапазоне 10 - 200 кэВ. Видно, что стационарное состояние достигается уже при q - 1,5 - 2, при этом максимальная концентрация, согласно (17), равна

(20)

Рис. 7. Кинетика изменения концентрационного профиля с дозой при у0=2 и k=3. Числа при кривых соответствуют величине безразмерной дозы. | Рис. 8. Зависимость максимального количества имплантированной в слой примеси СS от величины коэффициента распыления k. • Числа у кривых соответствуют величине безразмерного пробега у0.

Интегрируя (17) по у, можно получить ответ и на другой практически важный вопрос: сколько можно внедрить примеси в материал при заданных условиях имплантации? Результат интегрирования представлен графически на рис. 8. Для перевода безразмерного интеграла СS в поверхностную концентрацию NS (ат/см2) следует пользоваться соотношением

(21)

Практическую важность представляет не только вопрос о максимальном количестве внедренной примеси, но и вопрос о дозе, при которой это достигается (точнее, при какой лозе дальнейшее облучение уже не даст существенного эффекта). Рис.9 позволяет в каждом конкретном случае выбрать оптимальную дозу легирования. Величины пробега у0, коэффициента распыления k и дозы qn, при которой суммарное количество внедренной примеси достигает 0,7(NS )µ, связаны приближенным соотношением

(22)

Максимум "стационарной" кривой на рис.7 расположен у поверхности и довольно узок (ширина его равна ~ (у0+1). Для меньших k картина меняется. При у0=2 и k=1 (почти критический режим, поскольку gµ =0,95 незначительно отличается от единицы) толщина легированного слоя при стационарном состоянии уже больше четырех, но достигается это состояние крайне медленно: даже при q=10 движение фронта еще заметно (рис. 10). С другой стороны, и в приповерхностных слоях концентрация примеси также растет значительно медленнее, чем на рис. 7. Вот здесь вступает в игру "малозаметный" фактор распухания слоя. Поскольку основная масса примесных атомов внедряется в слои, довольно удаленные от поверхности, приповерхностный слой как бы "движется" навстречу потоку примеси, которая концентрируется уже за этим слоем.
Рис. 9. Зависимость кинетики накопления имплантированной примеси в слое от величины коэффициента распыления (у0 =3). Цифры у кривых соответствуют величине коэффициента распыления. | Рис. 10. Кинетика изменения профиля распределения имплантированной примеси при в y0=2 и k=1. Цифры у кривых соответствуют величине q.
Особенно заметно этот фактор влияет при малых коэффициентах распыления и при больших у0, что хорошо видно из рис.11 (k=0, y0=2). Несмотря на то что стационарное состояние при k=0 не существует и предельная поверхностная концентрация равна единице, процесс ее достижения здесь чрезвычайно замедлен именно из-за того, что матричные атомы с поверхности не удаляются.

Рис. 11. То же, что и на рис. 10, для у0=2 и k=0. | Рис. 12. Кинетика появления и утолщения слоя новой фазы при имплантации в режиме у0=3 и k=0. По оси абсцисс отложена безразмерная доза q, по оси ординат - безразмерная координата y. Линиями отмечены границы интервала, где концентрация имплантированного вещества составляет 0,1 (1); 0,2 (2); 0,3 (3); 0,4 (4); 0,5 (5); 0,6 (6); 0,7 (7); 0,8 (8); 0,9, (9).
В данном случае (рис.12) в легированном слое довольно быстро образуется скрытый спой новой фазы, увеличивающийся в объеме почти линейно с дозой, причем увеличение идет прежде всего за счет "встречного" движения поверхностного слаболегированного слоя, под которым "изнутри" наращивается новая фаза (хотя из-за привязки начала координат к поверхности ситуация на рисунке представляется противоположной).

Надо сказать, что понятие нулевого коэффициента распыления — это, конечно, идеализированное понятие; однако практически реализовать режим, близкий к рассмотренному, нетрудно почти для любых систем ион - мишень. Для этого полезно вспомнить, что имплантация проводится в условиях далеко не идеального вакуума, когда на поверхности мишени всегда существует слой адсорбированных атомов остаточного газа (и, к сожалению, не только остаточного газа). Толщина этого слоя определяется качеством вакуума и плотностью ионного тока, т.е. соотношением скоростей адсорбции и "сбивания" адсорбированных атомов ионным пучком. В принципе можно подобрать такие условия имплантации, что будет соблюден баланс между количеством внедренных атомов и количеством десорбированных (как бы распыленных) атомов, т.е. точно заменить распыление десорбцией. Этот метод обладает одной неприятной особенностью: параллельно с распылением идет и другой процесс — вбивание поверхностных адсорбированных атомов внутрь легированного слоя. Другой путь: для компенсации ухода атомов мишени за счет распыления можно одновременно с той же скоростью проводить напыление матричного вещества.
Рис. 13. Кинетика дозовой зависимости концентрации примеси на различных глубинах для у0=3 и k=0. Кривая 1 соответствует поверхностному слою (у=0); 2 – у=1; 3- у=2; 4- у=3; 5 – у=4. | Рис.14. То же, что и на рис.13, для у0=2 и k=0. 1- у=0; 2- у=1; 3- у=2; 4- у=3; 5- у=4; 6- у=5; 7- у=6.
Кривые роста концентрации примеси на разных глубинах показаны на рис. 13 и 14. В ряде случаев такое представление результатов оказывается более наглядным, поскольку здесь в явном виде прослеживается неодновременность процессов на разных глубинах; с другой стороны, по графикам легко определить и интервал доз, на котором происходят "основные события" для каждой координаты, и предельный уровень концентрации на заданной глубине.

Литература:

1. Lindhard J., Scharff M., Schiott H.E. Range Concepts and Heavy Ion Ranges. — Kgl. Danske Vid. Selskab, mat.-fys. medd.”, 1963, v.33, N14.

2. Schiott H.E. Approximations and Interpolation Rules for Ranges and Range Stragglings, - Rad. Eff., 1970, v.6, p.107 - 113.

3. Gibbons J.P., Johnson W.S., Mylroie S.W. Projected Range Statistics. Stroudsburg, Pennsylvania, 1975.

4. Титов B. B. Внедрение быстрых ионов в монокристаллы. Препринт ИАЭ-3065. М., 1978.

5. Пранявичюс Л. Модификация свойств тонких пленок ионными пучками. - В кн.: Модификация свойств тонких пленок ионными пучками, Вильнюс, 1979, с. 19 – 99.

Работа опубликована в виде отчета ИАЭ-18/243, 1986.